Нет голоса после соединения с Zyxel-2300.

Технические вопросы работы портала, общение с техническими специалистами компании

Нет голоса после соединения с Zyxel-2300.

Сообщение Gorelikov » 24 дек 2009, 12:05

Помогите с проблемой на телефоне Zyxel-2300. При исходящих звонках с него голоса нет в обе стороны. При входящем звонке не слышит только звонящий, на Zyxel голос проходит. Подключение через роутер Asus-520 GC. Настройки телефона по инструкции с сайта через ВЕБ-интерфейс. До этого телефон был подключен аналогично через роутер ADSL Asus-604. Там всё работало. Перед настройкой вернул заводские установки. Настроил заново с одной проблемой. В "Phone" в поле "G729 Payload Length" ставлю "20 ms" по инструкции. После сохранения настроек почему-то переставляется само на "10 ms", и ничего не могу сделать. Влияет ли это? Почему так? Что надо?
Gorelikov
 
Сообщения: 9
Зарегистрирован: 09 окт 2009, 23:58

Re: Нет голоса после соединения с Zyxel-2300.

Сообщение sd » 24 дек 2009, 12:33

Возможно, что как раз payload length и влияет. Наша платформа работает только с 20ms. Попробуйте установить только кодек G.711a и проверить. Правда, требуется стабильная полоса не менее 64 кбит/с. Какие кодеки еще есть в настройках?
Аватара пользователя
sd
 
Сообщения: 5184
Зарегистрирован: 31 июл 2009, 13:11

Re: Нет голоса после соединения с Zyxel-2300.

Сообщение Gorelikov » 25 дек 2009, 23:58

Если устанавливаю кодек G.711A c 20 ms, то после сохранения меняется само на кодек G.729 и на "10 ms". Непонятно, почему???!!! Ещё есть кодеки G.723r63 и G.723r53. Я их не проверял. Больше кодеков нет. Когда я настраивал телефон через ADSL asus 604 таких проблем не было. 20 ms устанавливались на G.711u без проблем. Не понимаю какое отношение может иметь настройка через ВЕБ-интерфейс одного и того же телефона к смене роутера, провайдера и компьютера. Комп подключен к LAN1, а телефон - к LAN2, ноутбук - через WiFi. По WAN адреса IP и DNS обозначены "автоматически". Почему сбрасывается "20" на "10"? Чушь какая-то. Что происходит? Может кто-то подскажет?
Последний раз редактировалось Gorelikov 26 дек 2009, 00:17, всего редактировалось 1 раз.
Gorelikov
 
Сообщения: 9
Зарегистрирован: 09 окт 2009, 23:58

Re: Нет голоса после соединения с Zyxel-2300.

Сообщение alg » 26 дек 2009, 00:16

Такое ощущение, что вопрос лучше задать службе поддержки Zyxel. Похоже, какой-то сбой в самом телефоне. Вероятно, поможет перепрошивка VoIP-телефона (или сделать ему Reset, если такая функция есть), если же не хочется этим заниматься (от греха подальше) или если не помогает - лучше обратиться в Zyxel.
У любой аварии есть фамилия, имя и отчество.
Аватара пользователя
alg
Why so serious?
 
Сообщения: 649
Зарегистрирован: 31 июл 2009, 13:11
Откуда: Москва

Re: Нет голоса после соединения с Zyxel-2300.

Сообщение Gorelikov » 26 дек 2009, 00:21

Тогда пока ещё раз попробую сброситься на заводские установки и ещё раз перенастроиться. Если всё останется, как прежде, то обращусь в Zyxel. Может быть надо сделать новую прошивку.
Gorelikov
 
Сообщения: 9
Зарегистрирован: 09 окт 2009, 23:58

Re: Нет голоса после соединения с Zyxel-2300.

Сообщение alg » 29 дек 2009, 13:51

Gorelikov, есть какие-нибудь изменения в лучшую сторону?
У любой аварии есть фамилия, имя и отчество.
Аватара пользователя
alg
Why so serious?
 
Сообщения: 649
Зарегистрирован: 31 июл 2009, 13:11
Откуда: Москва


Вернуться в Техническая поддержка

Просмотр страницы «Кто сейчас на форуме COMTUBE»

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 8

cron